أصدر Tihmstar JailbreakMe 4.0 لأجهزة 32 بت مع iOS 9.1-9.3.4

إذا كان لديك جهاز 32 بت يعمل بنظام iOS 9.1-9.3.4 ، فسيسعدك معرفة أنه تم إصدار جيلبريك جديد له.

تم إصدار JailbreakMe 4.0 بواسطة hacker tihmstar ويمكن تثبيته على أي iPhone أو iPod touch أو iPad بالمواصفات المذكورة أعلاه.

الإعلان

الإعلان

Jailbreak مدعوم من النماذج التالية:

  • iPhone 4 و iPhone 4S
  • iPad 2 ، iPad الجيل الثالث ، iPad mini
  • iPod touch 5G

كما كان من قبل ، تحتاج إلى تثبيت كسر الحمايةافتح Safari ، وانتقل إلى موقع JailbreakMe 4.0 على الويب وانقر على علامة "Jailbreak Me". سيؤدي ذلك إلى بدء عملية تثبيت الجيلبريك وتنزيل تطبيق Cydia على شاشتك الرئيسية.

الإعلان

الإعلان

يمكن فصل كسر الحماية هذا عن طريق إضافة مستودع tihmstar إلى Cydia وتثبيت ملفات Community Offsets و UntetherHomeDepot من هناك. لإضافة المستودع استخدم الرابط التالي:

http://repo.tihmstar.net/

أتساءل كيف يعمل كل شيء؟ قام Tihmstar بنشر فيديو توضيحي يمكنك مشاهدته أدناه:

يقول الفيديو JailbreakMe 4.0 قد لا يعمل على بعض الأجهزة. اختبر المخترق كسر الحماية الخاص به على iPhone 4s. إذا لم تعمل الأداة فجأة من أجلك ، ينصح tihmstar بتنزيل HomeDepot jailbreak بدلاً من ذلك.

يرجع ذلك إلى حقيقة أن معظم المستخدمين لديهم بالفعلالأجهزة 64 بت مع iOS 10 والإصدارات الأحدث ، الأداة الجديدة ليست عملية. لقد ابتكرها المخترق بدافع الملل ، وربما سيظل شخص ما في حاجة إليها.

بالنظر إلى عدد المشاريع المستقلة قيد التطوير حاليًا ، يمكن افتراض أن موسم جيلبريك آخر سيبدأ قريبًا.