Cum să remediați eroarea CPP: 158 în timpul descărcării Yalu jailbreak folosind Cydia Impactor 0.9.39

Mulți utilizatori de jailbreak se confruntă cu erori în timpul utilizării Cydia Impactor. Acest instrument

Vă permite să instalați aplicații care nu sunt certificate de Apple pe iPhone, iPad sau iPod Touch și pot fi utilizate pentru a instala jailbreak-ul Yalu IPA.

Deoarece Yalu este semi-legatjailbreak, necesită re-descărcarea utilitarului. Cu toate acestea, în ultimele zile, utilizatorii au raportat apariția următoarei erori în timp ce lucrau în Cydia Impactor:

publicitate

publicitate

htt-win.cpp: 158
Certificatul peer nu poate fi autorizat cu acordarea certificatelor CA Problemă a certificatului SSL: lanț certificat auto-semnat

Problema descrisă este observată numai pentru utilizatorii de Windows.

Cum să remediați eroarea CPP: 158 in Cydia impactor în 0.9.39 pentru a descărca jailbreak Yalu

Din fericire, a introdus creatorul Cydia Sauriknouă versiune a Cydia Impactor (0.9.39), care ar trebui să ajute la rezolvarea problemei. Saurik spune că remediază o eroare la verificarea certificatului SSL la semnarea unui fișier IPA pe un sistem de operare Windows.

Dacă primiți eroare CPP: 158, dezinstalați Cydia Impactor instalat pe computer și descărcați cea mai recentă versiune a programului de pe acest link.

publicitate

publicitate

Spuneți-ne în comentarii dacă noua versiune a Cydia Impactor v-a ajutat să remediați eroarea CPP: 158.

Dacă doriți să descărcați jailbreak-ul Yalu pe iPhone, iPad sau iPod Touch, urmați instrucțiunile pas cu pas:

Cum să jailbreak iOS 10.2 pe iPhone sau iPad folosind Yalu Jailbreak și Cydia Impactor.

Dacă întâlniți o altă eroare comună „provision.cpp: 150”, aruncați o privire la manualul de remediere:

Cum se remediază eroarea „provision.cpp: 150” în Cydia Impactor atunci când jailbreak iOS 10 - iOS 10.2 folosind Yalu.